AWS network connectivity
Incident Report for Lumo
Resolved
AWS have restored connectivity - https://status.aws.amazon.com
All Lumo systems are back and are operational.
Posted Dec 15, 2021 - 16:18 UTC
Monitoring
AWS has identified the root cause and have taken steps to restore connectivity. Follow along at https://status.aws.amazon.com
Posted Dec 15, 2021 - 16:05 UTC
Identified
AWS is having connectivity issues in the us-west-2 region, which is impacting our infrastructure. You can follow along here https://status.aws.amazon.com/ . Our team will also keep an eye on it and publish any updates as necessary.
Posted Dec 15, 2021 - 15:53 UTC