API timeout
Incident Report for Lumo
Resolved
Issue has been resolved and API is now operational. Thanks for your patience!
Posted Oct 03, 2020 - 14:11 UTC
Identified
The latency/timeout is being caused by bad indexes on one of the tables, caused by a code change that was made earlier today.
Posted Oct 03, 2020 - 14:03 UTC
Investigating
We have noticed API timeouts and are investigating the issue.
Posted Oct 03, 2020 - 13:59 UTC