Delayed alerts
Incident Report for Lumo
Resolved
All systems are operating normally.
Posted Oct 23, 2020 - 03:03 UTC
Monitoring
Alerts are flowing again thanks to the database switch. We are continuing to monitor latency.
Posted Oct 23, 2020 - 02:31 UTC
Identified
Issue has been identified as a lagging database replica. Traffic has been switched over to other databases.
Posted Oct 23, 2020 - 01:45 UTC
Investigating
We are observing a delay in outgoing flight alerts and are investigating the issue.
Posted Oct 23, 2020 - 01:33 UTC