Intermittent delays in sending alerts
Incident Report for Lumo
Resolved
The root cause was determined to be a lagging archiving process, which has been fixed. All systems have been back to normal for ~3 hours now. This incident is now closed.
Posted Jun 16, 2022 - 20:15 UTC
Monitoring
The issue was traced to a lagging archiving process (Lumo archives alerts for QA and support), which was causing all processes to slow down. The underlying issue has been fixed and we are monitoring. We expect that we should be back to BAU in about 10 minutes.
Posted Jun 16, 2022 - 16:54 UTC
Identified
We have observed increased delays in processing our alerts, which was traced to a database issue. We are working to fix the issue.
Posted Jun 16, 2022 - 15:09 UTC