Increasing latency in flight notifications
Incident Report for Lumo
Resolved
The root cause was identified as an issue with database replication caused by certain database queries that have been restructured.
Posted Aug 11, 2021 - 18:44 UTC
Update
Systems are back to normal but we have not yet identified the root cause. Our team is continuing to investigate.
Posted Aug 11, 2021 - 17:30 UTC
Investigating
We are looking into increased latency in our flight notifications.
Posted Aug 11, 2021 - 16:54 UTC