API latency issues
Incident Report for Lumo
Resolved
All systems are back to normal.
Posted Apr 13, 2021 - 13:37 UTC
Monitoring
Intermitten API timeouts / latency was observed and traced to an error with database replication. This has been resolved and the team is monitoring the situation.
Posted Apr 13, 2021 - 13:27 UTC