Service is back to normal. Thanks for your patience.
Posted Jun 21, 2021 - 01:06 UTC
Monitoring
It appears that the errors were caused by one of the replica databases in which the replication had fallen behind. The fault db was temporarily taken down and is back up which should fix the issue.
Posted Jun 21, 2021 - 00:39 UTC
Investigating
We are looking into increased error rates from the flights API.