Intermittent delays in sending alerts
Incident Report for Lumo
Resolved
We can confirm that we are back to business as usual. Thank you for your patience.
Posted Mar 27, 2022 - 23:45 UTC
Monitoring
A routine database upgrade went awry leading to db resource constraint issues, which caused some alerts to be delayed. The databases have been restored and alerts are flowing again. It will take ~15-30 minutes for the system to drain the queue of unsent alerts. We expect to have an update in approximately 30 minutes.
Posted Mar 27, 2022 - 23:27 UTC